Minimum Browser Requirements

Minimum Browser Requirements

Postby nluneau » 05 Oct 2014 16:57

The minimum version of Internet Explorer is 8.0. If you have IE 7 please upgrade or use Firefox or Google Chrome.
nluneau
 
Posts: 144
Joined: 03 Oct 2014 13:44

Return to WMIRS 2.0

Who is online

Users browsing this forum: No registered users and 1 guest

cron